The Everything Feed - All Packet Pushers Pods

Every single podcast we publish in one convenient feed. This is a LOT of content. Hours of audio each week.

Visita il sito del podcast e sostieni chi lo crea: packetpushers.net

Categoria

Uncategorized

Sito del podcast

packetpushers.net

Ultimo episodio

30 ott 2026

Dove ascoltare?

I podcast nell'app Replaio Radio In arrivo

I podcast stanno per arrivare nell'app. Installala ora e scopri per primo un modo tutto nuovo di vivere i podcast

Scaricala su Google Play Installala gratis Android quasi 10 mln di download · valutazione 4,8 iOS in arrivo

Episodi

HN804: How Prisma SASE Builds on Public Clouds for Scale, Resiliency (Sponsored) 07.11.2025

How do you architect a Secure Access Service Edge (SASE) to provide critical security services to millions of endpoints distributed across the planet? How do you build such a service for scale, performance, and resiliency? One option is to build your own PoPs or use colocation facilities, run your own infrastructure stack, and connect everything ... Read more »

TNO049: Automated Network Testing and Validation 07.11.2025

What does network testing and validation really mean? How do testing and validation fit within an automation workflow? Is it possible to run meaningful tests without coding skills? Dan Wade from BlueAlly answers these questions and offers practical insights into building trust in automation through test environments, using AI for ideation and problem-solving, and personal ... Read more »

IPB187: IPv6 RFC Updates 06.11.2025

Today the IPv6 Buzz crew provides updates on the latest in IPv6 standards, RFCs, and best practices. They break down the recent discussions around RFC 6052, explore the options for RFC 8215, and share Nick’s spin on the now defunct testipv6.com site. Episode Links: RFC 6052 RFC 8215 RFC 6598 IPv6.army

N4N042: Meet MACsec 06.11.2025

MACsec is a protocol for encrypting Ethernet frames on a local (though not always local) network. Ethan Banks and Holly Metlitzky have an ELI5 (explain like I’m 5) discussion as to what exactly is MACsec and how it differs from IPsec. They talk about when and whether you need to implement MACsec with all the ... Read more »

D2DO286: Scaling Kubernetes Across Clouds – Identity, DNS, and Security 05.11.2025

If you think managing Kubernetes clusters is hard, what about managing Kubernetes clusters across three different public clouds? We dive into the challenges that arises from running multi-cloud Kubernetes workloads. These challenges include workload identity, DNS query resolutions, and security. Here to help us navigate this complexity and offer possible solutions is Goutam Tadi, Staff ... Read mo...

PP085: News Roundup – Naked Satellite Signals, Account Recovery Buddies, Busting Ghost Networks 05.11.2025

Did you know college students are snooping on satellite transmissions? On today’s news roundup we discuss new research in which university investigators use off-the-shelf equipment to intercept traffic from geostationary satellites and discover that a lot of it is unencrypted. We also dig into the credential hygiene lessons we can learn from a corpus of ... Read more »

NAN105: Campus Network Automation, Powered by Cisco Agentic Workflows (Sponsored) 05.11.2025

Cisco Workflows is a new platform that makes network automation easier, smarter, and safer. On today’s episode, sponsored by Cisco, we get introduced to Cisco Workflows by Stephen Orr, Distinguished Solutions Engineer; and Reid Butler, Director of Product Management. They break down how Workflows helps you ditch repetitive tasks, roll out changes faster, and plug ... Read more »

HW064: An Introduction to nOversight 04.11.2025

nOversight is a Wi-Fi analysis app from Numerous Networks for iOS and Mac iOS that helps both end users and professionals do a better job of understanding how their Wi-Fi is running and how it’s working on their individual devices. Today we talk to Ben Toner, the creator of nOversight to give us the details ... Read more »

NB550: A Cornucopia of AI Switches; DNS Strikes Again 03.11.2025

Take a Network Break! We start with some educational content on Small Modular Nuclear Reactors, and sound the alarm about a sandbox escape affecting the Firefox browser. On the news front, a DNS issue triggers a major Azure outage that affected numerous services and caused problems around the globe, Palo Alto Networks announces enhancements to ... Read more »

TNO048: Ops to Orchestrated: An Architect’s Automation Journey 31.10.2025

On today’s show, sponsored by Itential, we talk about automation in the real world. Guest Jesse Ford is an automation architect at Itential. We talk about his career journey, how he got into network automation, how he decides which is the best tool for a job, and why tool diversity isn’t the same as chaos. ... Read more »

HN803: How to Start a Networking Meetup 31.10.2025

On today’s episode, we take a break from one’s and zero’s for a discussion about starting a networking meetup. Our guest is Steinn “Steinzi” Örvar, who recently founded the ISNOG, a network operators’ group in Iceland. We quiz Steinzi about what worked and what didn’t. We also pick his brain for the nitty-gritty details about ... Read more »

LIU003: A Chat With ‘The Cloud Therapist’ 30.10.2025

Your background and experiences outside of tech can become a significant factor in your tech career. Guest Chris Williams is a good example; he talks about how his undergraduate and graduate studies in psychology influenced his work as a Developer Relations Manger at Hashicorp. Hosts Alexis Bertholf and Kevin Nanns chat with him about how ... Read more »

PP084: Inside the CVE Process With Cisco (Sponsored) 30.10.2025

CVEs, or Common Vulnerabilities and Exposures, are such a routine aspect of tech that most IT pros probably take them for granted. But like many things we take for granted, the CVE process takes some serious organizational infrastructure to function. On today’s Packet Protector, sponsored by Cisco, we talk about the organizations and processes that ... Read more »

TCG061: How Are You Using AI? 29.10.2025

Join William Collins and Evyonne Sharp as they catch up on all things AI. They discuss the AI bubble and how it relates to venture capital, stock, and company evaluations. They talk about the AI experience for the average person, the adoption rate of AI tools, and how the AI infrastructure buildout might affect the ... Read more »

NAN104: The Art and Science of Writing a Network Automation Book 29.10.2025

Host Eric Chou talks with Jeff Kala, co-author of the newly released “Network Automation Cookbook 2nd Edition,” to discuss his book and the experiences that led him from networking to network automation author. They discuss Jeff’s learning style and why it was helpful when working on his book. Lastly, they dig into Jeff’s predictions on ... Read more »

HS115: Cyber-Risk Assessment and Cybersecurity Budgeting: You’re (Probably) Doing It Wrong 28.10.2025

To understand how much to spend on cybersecurity, you have to accurately assess or quantify your risks. Too many people still peg their cybersecurity spend to their IT budget; that is, they’ll look at what they’re spending on IT, and then allocate a percentage of that to cybersecurity. That may have made some sense when ... Read more »

NB549: Startups Take on Switch, ASIC Incumbents; Google Claims Quantum Advantage 27.10.2025

Take a Network Break! Companies spying on…I mean, monitoring…their employees via software called WorkExaminer should be aware of a login bypass that needs to be locked down. On the news front, we opine on whether it’s worth trying to design your way around AWS outages, and speculate on the prospects of a new Ethernet switch ... Read more »

Tech Bytes: Why Equinix Should Be Part of Your AI Network Strategy (Sponsored) 27.10.2025

AI infrastructure conversations tend to be dominated by GPUs, data center buildouts, and power and water consumption. But networks also play a crucial role, whether to support huge file transfers to a compute cluster, stream telemetry from edge locations to feed AI pipelines, or provide high-speed, low latency connectivity for AI agents. On today’s Tech ... Read more »

HN802: Unifying Networking and Security with Fortinet SASE: Architecture, Reality, and Lessons Learned (Sponsored) 24.10.2025

The architecture and tech stack of a Secure Access Service Edge (SASE) solution will influence how the service performs, the robustness of its security controls, and the complexity of its operations. Sponsor Fortinet joins Heavy Networking to make the case that a unified offering, which integrates SD-WAN and SSE from a single vendor, provides a ... Read more »

TNO047: Advice From Both Sides of the Network Aisle 24.10.2025

Senad Palislamovic has held many roles in his time, from engineer to network operator to sales engineer and back again. He’s been around long enough to see trends come and go. Senad visits Total Network Operations to share some of his observations on network automation, AI for NetOps, and the quality of network data. Senad ... Read more »

IPB186: An Inside Look at RFC 9872 for Discovering v6 Prefixes 23.10.2025

RFC 9872 makes recommendations for NAT64 prefix discovery for hosts supporting v4-to-v6 translation. Co-host Nick Buralgio is a co-author of this RFC, so we’re taking the opportunity to talk about it in detail. We discuss the problems RFC 9872 is addressing and why a new RFC was needed for operational guidance, not necessarily defining a ... Read more »

N4N041: Switched Virtual Interface (SVI) and Integrated Routing and Bridging (IRB) 23.10.2025

If you’ve ever wondered what the difference is between a Switched Virtual Interface (SVI) and Integrated Routing and Bridging (IRB), today’s show is for you! Ethan Banks and Holly Metlitzky start with some history and the basics of communication between layer 2 and layer 3 and then explain how the concepts of SVI and IRB ... Read more »

D2DO285: The Death of IaC Has Been Greatly Exaggerated 22.10.2025

While declaring the death of Infrastructure as Code (IaC) or Terraform may get you clicks on LinkedIn, IaC is alive and kicking. On today’s Day Two DevOps we talk about why IaC still matters. Guest Malcolm Matalka argues that IaC provides the tools and a model for managing infrastructure across its lifecycle in a structured ... Read more »

PP083: A CISO’s Perspective on Model Context Protocol (MCP) 21.10.2025

Model Context Protocol (MCP) is an open-source protocol that enables AI agents to connect to data, tools, workflows, and other agents both within and outside of enterprise borders. As organizations dive head-first into AI projects, MCP and other agentic protocols are being quickly adopted. And that means security and network teams need to understand how ... Read more »

HW063: Designing a Wireless-First Office 21.10.2025

A wireless-first office is a sensible goal these days when most laptops don’t have an Ethernet port and lots of devices use Wi-Fi. Wireless and network architect Phil Sosaya led the transition to wireless-first offices at sites across the globe. He details his design approach, including why he doesn’t bother with site survey software. He ... Read more »

Ascolta il podcast The Everything Feed - All Packet Pushers Pods su Replaio

Radio e podcast in un'unica app - gratis e senza registrazione. Installala oggi e non perderti il lancio

Scaricala su Google Play

Replaio non è un editore di podcast; i nomi dei programmi, le copertine e l'audio appartengono ai rispettivi autori e vengono distribuiti tramite feed RSS pubblici